Re: Oracle Application Server 10g - installation problem

From: DA Morgan <>
Date: Tue, 11 Sep 2007 08:11:03 -0700
Message-ID: <>

pluton wrote:
> Hallo,
> Can anyone help me with installation of
> Oracle Application Server 10g (OAS) ?
> OAS installation file is soa_linux_x86_101310_disk1.cpio,
> from Oracle home page.
> This is precisely Oracle Application Server SOA Suite
> (displayed at installation screen)
> My database is Oracle 10g version:
> ORAPBEL, ORAESC and ORAWSM accounts are created and configured properly
> (I hope:).
> During installation the following error message is displayed:
> Database version should be or higher in the
> Oracle 9i Database Release 2 series,
> or higher in Oracle Database 10g Release 1 series,
> Oracle Database XE (, or higher
> in the Oracle Database 10g Release 2 series.
> What is wrong and how can I succesfully finish installation ?
> best regards
> Marek Pluta

To patch to a higher level requires a metalink account. Patches can only be obtained if you have a support agreement and have an account at

Daniel A. Morgan
University of Washington (replace x with u to respond)
Puget Sound Oracle Users Group
Received on Tue Sep 11 2007 - 17:11:03 CEST

Original text of this message