Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.tools -> Getting the Error in running the form 9i.

Getting the Error in running the form 9i.

From: <wn_german_at_yahoo.co.in>
Date: 4 Jan 2006 23:43:56 -0800
Message-ID: <1136447036.510703.93850@o13g2000cwo.googlegroups.com>


Hi,

I am using forms 9i as a front end tool and Oracle 10G Database Enterprise Edition as a back end. I installed the complete Oracle 9i Developer suite on Windows 2000 Professional Back end and front end tools are on the same machine. After installing Oracle 9i Developer's suite the speed of my Machine has been slowed.

After making the simple EMP table's block on forms 9i when I tried to run this form I got the following Form Error Message:

 FRM-10142: The HTTP Listener is not running on Yahoo at port 8888. Please start the listener or check your runtime preferences.

Here I like to mention that the listener of Oracle 10G database is already running on my machine and I am connecting successfully as a user SCOTT through the forms 9i, but got the above error when I try to run this form.
I also like to say that earlier when I used forms 6i with Oracle 8i database, I was successfully run the simple EMP form on the same machine.

Regarding the problem, Should I create another Listener using Oracle 9i Developer suite's Net Configuration Assistant and set the port to this listener to 8888 as the Form's error message mentioned, if yes then how should I run this listener or what else should I do in order to run the form?

Please inform me precisely.

Thanks

Wolf Received on Thu Jan 05 2006 - 01:43:56 CST

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US