Re: remote access

From: Chris P. Bacon <cpb_at_snugglebutt.INVALID>
Date: Sun, 10 May 2009 23:36:12 +0000 (UTC)
Message-ID: <gu7odc$u50$2_at_news.motzarella.org>



On 2009-05-10, johnbhurley_at_sbcglobal.net <johnbhurley_at_sbcglobal.net> wrote:
> On May 10, 5:07 pm, "Chris P. Bacon" <c..._at_snugglebutt.INVALID> wrote:
>> Oracle 11g installed on Vista.
>> Standard port 1521.
>> Can connect locally using sqlplus
>> but not remotely.
>>
>> Is there a security setting that needs to be changed
>> within EM to allow this in the same way that Express
>> Edition has one?  Searched settings and docs but no luck.
>>
>> --
>> *************************************************
>> * CPB - Support the UIPhttp://improve-usenet.org
>> * RLU 451587
>> *************************************************
>
> You don't give us a lot of details.

Sorry.
>
> Can you connect remotely to the database at all? ( In other words
> ignoring enterprise manager ).

No.

>
> Did you follow the standard install directions so that a loopback
> adapter is in place before doing the oracle database install?

I didn't see this option when I did the install. Perhaps I missed something but I don't remember seeing it.

>
> If you want to change em from https to http then you run from command
> line emctl unsecure dbconsole ...

Nope, I'm perfectly happy with https, it's just weird because I have another app running https on another port and I can get to it fine.

>
> 11g for windows has the 11.1.0.7 patchset out I would think about
> installing that right away follow the doc on the patchset.

I'll give that a try. Thanks.

-- 
*************************************************
* CPB - Support the UIP http://improve-usenet.org  
* RLU 451587
*************************************************
Received on Sun May 10 2009 - 18:36:12 CDT

Original text of this message