From: joel garry <>
Date: Fri, 15 May 2009 09:59:27 -0700 (PDT)
Message-ID: <>

On May 15, 6:49am, wrote:
> On 14 May, 10:16, Thomas <> wrote:
> > I "found" PO7_WIN from August 95 :-)
> > As im going to work with Oracle again, I wondered whether to use it for
> > "training" (see if Im still used to Oracle).
> > But the Installation failed.
> > Is it possible, that this version was to work with 3.11 an older ONLY ???
> > Wondering
> > Thomas
> As Michael said, download Oracle XE. It's free.
> -g

As someone who is no longer online pointed out, probably not the best thing for DBA training. Thomas, when you say "work with Oracle again" what kind of work are you going (or wanting) to be doing? I do think XE is good for learning some potentially hot skills like apex, and perhaps some other good things, but may be a bit misleading in other things, like the emphasis on GUI non-thinking, which could be simply a gambit to make it easier for MS-thinkers, rather than educational for Oracle-think. If you can grok my newspeak. At least I didn't say DBA 2.0... D'Oh!


-- is bogus.
Received on Fri May 15 2009 - 11:59:27 CDT

Original text of this message