Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » Prob install HTML_DB
Prob install HTML_DB [message #111884] Mon, 21 March 2005 08:32 Go to next message
waveblue
Messages: 22
Registered: December 2004
Junior Member
Hello,

I have Oracle 10g 10.1.0.2.0 on linux x86.
Oracle HTTP server Release 1 is in the server too.

we can connect to the port 7777 (http://myhost:7777) by default.

I connect to my database with the service listener
"RAPHA.wave.fr" (ex: sqlplus test/testpwd@RAPHA.wave.fr)

Then I try to install HTML_DB with this command:
sqlplus "sys/syspwd as sysdba" @htmldbins oraclepwd HTML_TBS HTML_TBS TEMP /i/ RAPHA.wave.fr

and At the end of the install, it told me
Thank you for installing Oracle HTML DB.

Oracle HTML DB is installed in the FLOWS_010600 schema.

The structure of the link to the HTML DB service adminstration is as follows:
http://host:port/pls/htmldb/htmldb_admin

The structure of the link to the HTML DB development interface is as follows:
http://host:port/pls/htmldb

temporisation pour : Upgrade
Ecoule : 00 :00 :00.18
temporisation pour : Complete Installation
Ecoule : 00 :21 :19.62


i try this http://myhost:1521/pls/htmldb/htmldb_admin
or http://myhost:7777/pls/htmldb/htmldb_admin but IT DOESN'T WORK.

Please HELP ME,

Thanks For all

Waveblue.
Re: Prob install HTML_DB [message #114910 is a reply to message #111884] Wed, 06 April 2005 06:08 Go to previous message
jroberts
Messages: 1
Registered: April 2005
Junior Member
try and disable "dads.conf"
Previous Topic: Playing around with tables in HTMLDB
Next Topic: Oracle HTML DB
Goto Forum:
  


Current Time: Sun Sep 25 18:20:44 CDT 2022