Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » dads.conf password encryption (apex 5.0.4 . web teir 12.1.3)
dads.conf password encryption [message #661095] Tue, 07 March 2017 05:05 Go to next message
Messages: 2
Registered: March 2017
Junior Member

Access to apex application is fine apart from clear text password in mod_plsql/dads.conf

Obfuscated password in dads.conf

Now it prompts me for username/password when I try and access apex?

I have applied patch for bug 17592171 and tried creating/testing a dad outside of apex but still the same behaviour persists with the encrypted password.

I'm hoping someone's seen this before. any help please. I'm chasing my tail on an SR! Smile


Re: dads.conf password encryption [message #661269 is a reply to message #661095] Mon, 13 March 2017 13:03 Go to previous message
Messages: 2
Registered: March 2017
Junior Member
Sorted it.
Sharing the knowledge..

Cannot use password more than 8 chars.
Set my apex password to an 8 digit one (no special characters) obfuscated it and it's all fine . Simples. Confused
Previous Topic: Question about Apex
Next Topic: Problem installing ORACLE for learning APEX
Goto Forum:

Current Time: Mon May 27 00:50:15 CDT 2024