Home » Developer & Programmer » Forms » excel sheet (oracle 11g Forms [32 Bit] Version
excel sheet [message #651921] Fri, 27 May 2016 10:05 Go to next message
Messages: 105
Registered: October 2008
Location: united arab emirates
Senior Member
im using form 11g (oracle 11g Forms [32 Bit] Version to run excel sheet , when i run it from my computer its work fine , but when i run it from the sharing area (d:\test\legal) where all forms run-time reside for user its not working message (ora-305500)show.
i attached the code ,could any one help me please (please modify the code and resend it)
thank you
  • Attachment: excel.txt
    (Size: 2.32KB, Downloaded 742 times)
Re: excel sheet [message #659722 is a reply to message #651921] Sat, 28 January 2017 06:09 Go to previous message
Messages: 580
Registered: August 2002
Senior Member
What version of excel you are using?
trying to replace xlx with xlsm or xslx.

ORA-30550: index depends on a package/function spec/body which is not valid Cause: the functional indexes depends on some invalid/non-existent package/function spec/body
Action: verify that all the package/functions which the index depends on exist and are valid

[Updated on: Sat, 28 January 2017 06:11]

Report message to a moderator

Previous Topic: Insert Image into BLOB Datatype and Retrieve In Oracle 6i
Next Topic: arabic font in oracle 11g
Goto Forum:

Current Time: Sun Jun 13 12:23:33 CDT 2021