Home » Infrastructure » Linux » ask Linux Oracle confirmation
ask Linux Oracle confirmation [message #648884] Sun, 06 March 2016 05:48 Go to next message
pcouas
Messages: 112
Registered: February 2016
Senior Member
Hi,

My Linux is an "2.6.32-309-ec2 #18-Ubuntu SMP Mon Oct 18 21:00:20 UTC 2010 i686 GNU/Linux"

So it seems me i could not install Oracle11XE, because intall seems for 64bits ?
Could you confirm me ?

Regards
Re: ask Linux Oracle confirmation [message #648887 is a reply to message #648884] Sun, 06 March 2016 07:13 Go to previous messageGo to next message
EdStevens
Messages: 863
Registered: September 2013
Senior Member
You can confirm it for yourself. Got to the downloads page (http://www.oracle.com/technetwork/database/database-technologies/express-edition/downloads/index.html and see for yourself that there are 2 windows downloads and 1 linux download. ANd the linux says "Oracle Database Express Edition 11g Release 2 for Linux x64" See that 'x64'? That means it is 64bit
Re: ask Linux Oracle confirmation [message #648896 is a reply to message #648887] Sun, 06 March 2016 23:49 Go to previous message
pcouas
Messages: 112
Registered: February 2016
Senior Member
ok
Previous Topic: patch
Next Topic: Oracle temp_space_header: parameter not set
Goto Forum:
  


Current Time: Fri Dec 15 16:59:50 CST 2017

Total time taken to generate the page: 0.01398 seconds