Home » Infrastructure » Linux » Need oracleasm and oraclelib rpm for RHEL 6.1 64 bit (RHEL 6.1 64bit and oracle 11g )
Need oracleasm and oraclelib rpm for RHEL 6.1 64 bit [message #635413] Mon, 30 March 2015 00:18 Go to next message
morad_dba
Messages: 90
Registered: June 2008
Member

Dear all,

I am using RHEL 6.1 64 bit os. I would like to install oracleasm, oraclelib and oracleasm-support rpm for asm disk creation. But i don't find the rpms of my kernel version from oracle website.

my os kernel version is

[root@localhost Packages]# uname -r
2.6.32-131.0.15.el6.x86_64


From where i can get the required rpm ?


Regareds,

Morad Sad
Re: Need oracleasm and oraclelib rpm for RHEL 6.1 64 bit [message #635423 is a reply to message #635413] Mon, 30 March 2015 01:33 Go to previous message
John Watson
Messages: 7186
Registered: January 2010
Location: Global Village
Senior Member
I think (not certain) that the ASMLib for Linux 6 needs an OEL support contract, so you can subscribe to the appropriate channel for download.

However, I wouldn't do it. The ASMLib was never much use, and is now history: replaced in the current release with the ASM Filter Driver. Or use udev insstead.
Previous Topic: Moved Database Directory, Connected to Idle Instance
Next Topic: trying to connect host port 22..connection refused
Goto Forum:
  


Current Time: Fri Dec 15 12:11:14 CST 2017

Total time taken to generate the page: 0.02569 seconds