Home » Server Options » RAC & Failsafe » Noob Installing RAC 11.2.0.4.0 RHEL6.5 (Oracle database 11.2.0.4.0 Redhat 6.5 x64)
Noob Installing RAC 11.2.0.4.0 RHEL6.5 [message #628877] Sat, 29 November 2014 12:51 Go to next message
thorin666
Messages: 144
Registered: March 2007
Senior Member

Hello, i am trying to install 2 nodes RAC on Oracle 11.2.0.4.0.
I am having difficults to install all RPMs cause dependences, but the elementaries are installed ok.
Then i must to configure network cards but the difficult is to configure ASM.
I was searching and all guides that i found were about OEL6 btw i found that scripts like oracle-validate does not work on RHEL6.
could someone help me with this install (if can share a doc or a doc_id)
Regards
Re: Noob Installing RAC 11.2.0.4.0 RHEL6.5 [message #628878 is a reply to message #628877] Sat, 29 November 2014 13:24 Go to previous messageGo to next message
John Watson
Messages: 8023
Registered: January 2010
Location: Global Village
Senior Member
OEL6 is the same kernel as RHEL6. What is is that you having problems with?
Re: Noob Installing RAC 11.2.0.4.0 RHEL6.5 [message #628879 is a reply to message #628878] Sat, 29 November 2014 14:16 Go to previous message
thorin666
Messages: 144
Registered: March 2007
Senior Member

yes i think it is almost the same but as for example there are tools like yum that are only for oel or the public yum repo for OEL6 are 100% compatibles with RHEL6?
i did not follow the OEL6 guides cause i thinked that are not compatibles with rhel 6.5

[Updated on: Sat, 29 November 2014 14:17]

Report message to a moderator

Previous Topic: new RAC install
Next Topic: ASM diskgroup working in 1st instance, but not in 2nd instance
Goto Forum:
  


Current Time: Tue Oct 22 11:03:31 CDT 2019