Home » RDBMS Server » Security » oracle Security Alert for bash vulnerabilities CVE-2014-6271 and CVE-2014-7169 (Linux 11.2.0.2)
oracle Security Alert for bash vulnerabilities CVE-2014-6271 and CVE-2014-7169 [message #624970] Mon, 29 September 2014 10:29 Go to next message
evoradba
Messages: 111
Registered: April 2005
Location: Canada
Senior Member
Hello
im on oracle version 11.2.0.2 does the Security Alert for bash vulnerabilities CVE-2014-6271 and CVE-2014-7169 security apply to that version?
I have searched metalink, however all links point to oracle version 11.2.0.3 and above
Re: oracle Security Alert for bash vulnerabilities CVE-2014-6271 and CVE-2014-7169 [message #624972 is a reply to message #624970] Mon, 29 September 2014 10:45 Go to previous messageGo to next message
EdStevens
Messages: 1077
Registered: September 2013
Senior Member
Did you read the link that came with the announcement?

http://www.oracle.com/technetwork/topics/security/alert-cve-2014-7169-2303276.htm

It lists all of the systems involved.
Re: oracle Security Alert for bash vulnerabilities CVE-2014-6271 and CVE-2014-7169 [message #633127 is a reply to message #624972] Wed, 11 February 2015 06:28 Go to previous messageGo to next message
ideal
Messages: 1
Registered: February 2015
Junior Member
You mis-read the docs. You can apply a VPD policy to all statements, or (if you want to make it really confusing) you can have different policies for SELECT, INSERT, UPDATE, and DELETE. Look at the STATEMENT_TYPE argument of DBMS_RLS.ADD_POLICY. Cool





________
adil

[Updated on: Wed, 11 February 2015 06:28]

Report message to a moderator

Re: oracle Security Alert for bash vulnerabilities CVE-2014-6271 and CVE-2014-7169 [message #633133 is a reply to message #633127] Wed, 11 February 2015 07:27 Go to previous message
Michel Cadot
Messages: 66437
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

What this has to do with the question?

Previous Topic: How To monitor triggers behavior of schemas
Next Topic: Oracle 12C Cloud control instalation issue (unable to deployee agent software)
Goto Forum:
  


Current Time: Tue Jun 18 17:51:21 CDT 2019