Home » Other » Suggestions & Feedback » URLs in Detailed Forum Guide do not work as links
URLs in Detailed Forum Guide do not work as links [message #616480] Tue, 17 June 2014 06:23 Go to next message
Lalit Kumar B
Messages: 3123
Registered: May 2013
Location: World Wide on the Web
Senior Member
In the Detailed forum guide, I see the section "How to get a quick answer to your question?", the bulleted points have URLs which are not working as links, rather shown as text. I have underlined them in red :

/forum/fa/11969/0/

Link to Google search is working though.

Regards,
Lalit
Re: URLs in Detailed Forum Guide do not work as links [message #616481 is a reply to message #616480] Tue, 17 June 2014 07:10 Go to previous messageGo to next message
Michel Cadot
Messages: 65256
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

Fixed.

Re: URLs in Detailed Forum Guide do not work as links [message #616483 is a reply to message #616481] Tue, 17 June 2014 07:47 Go to previous messageGo to next message
Lalit Kumar B
Messages: 3123
Registered: May 2013
Location: World Wide on the Web
Senior Member
Thanks.

Few more observations :

In the same page, in the section "How to format your post?",
1. The image is not diaplayed.
2. SQL Formateer link and the link saying "here" gives 404 Page Not Found error.

/forum/fa/11970/0/
Re: URLs in Detailed Forum Guide do not work as links [message #616485 is a reply to message #616483] Tue, 17 June 2014 08:04 Go to previous messageGo to next message
Littlefoot
Messages: 21267
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Thank you, Lalit!

I fixed the first two problems, but I was unable to locate Scott Mackey's message (he posted only 46 messages, and none of them seems to be "the one" (at least, not by its name). Therefore, I removed that sentence from The Guide. This is the original (for future reference):Quote:

Scott Mackey has created a nice little document explaining in detail and with screencaps how to format. The document can be downloaded/viewed here.
Re: URLs in Detailed Forum Guide do not work as links [message #616486 is a reply to message #616485] Tue, 17 June 2014 08:07 Go to previous messageGo to next message
Lalit Kumar B
Messages: 3123
Registered: May 2013
Location: World Wide on the Web
Senior Member
Thanks LF.

The screenshot attached in the above message would also be handy for future reference(if required).
Re: URLs in Detailed Forum Guide do not work as links [message #616487 is a reply to message #616485] Tue, 17 June 2014 08:12 Go to previous messageGo to next message
Lalit Kumar B
Messages: 3123
Registered: May 2013
Location: World Wide on the Web
Senior Member
There are duplicate lines in the same section, wasn't before when I saw :

/forum/fa/11972/0/

First line can be removed.
Re: URLs in Detailed Forum Guide do not work as links [message #616500 is a reply to message #616487] Tue, 17 June 2014 13:13 Go to previous messageGo to next message
Lalit Kumar B
Messages: 3123
Registered: May 2013
Location: World Wide on the Web
Senior Member
In addition to above, there are few more observations :

In the first forum guide, in point 14, the Marketplace link is redirecting to incorrect page :

/forum/fa/11974/0/

I can't insert more than one images in one post, so the screenshot would be in my next reply.
Re: URLs in Detailed Forum Guide do not work as links [message #616501 is a reply to message #616500] Tue, 17 June 2014 13:14 Go to previous messageGo to next message
Lalit Kumar B
Messages: 3123
Registered: May 2013
Location: World Wide on the Web
Senior Member
As said above, the link redirects to following page with a message :

/forum/fa/11975/0/

It should redirect to the main forum page of Marketplace.
Re: URLs in Detailed Forum Guide do not work as links [message #616502 is a reply to message #616501] Tue, 17 June 2014 13:45 Go to previous messageGo to next message
Littlefoot
Messages: 21267
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Both objections fixed:

- two "This is how ..." lines (the second one is part of the image)
- Marketplace link
Re: URLs in Detailed Forum Guide do not work as links [message #616503 is a reply to message #616502] Tue, 17 June 2014 13:53 Go to previous message
Lalit Kumar B
Messages: 3123
Registered: May 2013
Location: World Wide on the Web
Senior Member
Thanks again. Yes, one of the duplicate lines, in fact the second line was a part of the image.
Previous Topic: USERENV legacy function in SYS_CONTEXT to get language_territory.databse_characterset
Next Topic: Eh? Another site named OraFaq? not OraFAQ :-)
Goto Forum:
  


Current Time: Sun Dec 17 11:31:40 CST 2017

Total time taken to generate the page: 0.10730 seconds