Home » RDBMS Server » Enterprise Manager » Oracle 11 g enterprise edition reinstallation (oracle 11g enterprise edition,11g,Windows7)
Oracle 11 g enterprise edition reinstallation [message #588032] Thu, 20 June 2013 06:00 Go to next message
Messages: 1
Registered: June 2013
Location: Cairo
Junior Member
i had oracle enterprise edition 11 g installed on my computer and work very fine

then i installed antivirus and scan and remove viruses using it but i found the service of oracle Console deleted and could not recover it

i tried to uninstall oracle but it failed so i tried to install another copy in another place in the hard disk but it come to 85% in database creating and hang forever

i tried to see the log file for the operation i found the end of it like this

[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [OracleHome.getVersion:946] Current Version From Inventory:
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [OracleHome.getVersion:951] using sqlplus: E:\app\amir\product\11.2.0\dbhome_1\bin\sqlplus.exe
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [SQLPlusEngine.getCmmdParams:222] m_home
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [SQLPlusEngine.getCmmdParams:223] version > 112 true
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [SQLEngine.getEnvParams:552] Default NLS_LANG: EGYPTIAN_EGYPT.AL32UTF8
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [SQLEngine.getEnvParams:562] NLS_LANG: EGYPTIAN_EGYPT.AL32UTF8
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [SQLEngine.initialize:322] Execing SQLPLUS/SVRMGR process...
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [SQLEngine.initialize:359] m_bReaderStarted: false
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [SQLEngine.initialize:363] Starting Reader Thread...
[Thread-7] [ 2013-06-19 15:47:17.116 EEST ] [SQLEngine.initialize:412] Waiting for m_bReaderStarted to be true

i searched for some solution and i found one is to stop the creation and try to configure emca manually

i am sure that the database was created because i can connect to it using sqlplus.

i deleted all public synonym that created for a table its owner is SYSMAN and delete the role MGMT_USER and the user MGMT_VIEW and user SYSMAN with cascade option.

then i tried this order in CMD

emca -config dbcontrol db -repos create

it continued successfully and say that the emca created successfully

but the link of the Enterprise manager don't appear on the start -> all programs menu and the service of oracle console didn't appear else.

i tried to uninstall all the servers of oracle i installed and delete all registry and in c: and the installed path and tried to install a fresh oracle server enterprise edition 11 g

but it also reached to 85% of the database creation process and hang .

please what is the solution without change windows.

i have windows 7.
Re: Oracle 11 g enterprise edition reinstallation [message #588579 is a reply to message #588032] Wed, 26 June 2013 11:49 Go to previous message
Messages: 487
Registered: July 2003
Location: WPB, FL
Senior Member
amertarekt wrote on Thu, 20 June 2013 07:00
. . . E t c . . .
please what is the solution without change windows.

i have windows 7.

This may be your problem: "i have windoze 7"
Oracle 11g only certified for Windoze 7 - Professional, Enterprise, and Ultimate editions.

[Updated on: Wed, 26 June 2013 12:33] by Moderator

Report message to a moderator

Previous Topic: Enterprise Manager Shows weird Characters
Next Topic: Oracle 12.1.0, Agent Unreachable
Goto Forum:

Current Time: Wed Apr 14 12:49:45 CDT 2021