Home » RDBMS Server » Server Administration » Unable to proceed (Oracle 11g express )
Unable to proceed [message #563122] Wed, 08 August 2012 23:10 Go to next message
HuaMin
Messages: 6
Registered: August 2012
Location: Asia
Junior Member

Hi,
I got the attached issue in Win 08 server when setting up 11g express.


Have you ever encountered the same?

Many Thanks & Best Regards,
HuaMin
  • Attachment: t142.png
    (Size: 15.84KB, Downloaded 207 times)
Re: Unable to proceed [message #563125 is a reply to message #563122] Wed, 08 August 2012 23:31 Go to previous messageGo to next message
bhat.veeresh@gmail.com
Messages: 88
Registered: July 2012
Location: Bangalore
Member
Try run as Administrator. (Right click the exe and select run as administrator.

Regards,
Veeresh
Re: Unable to proceed [message #563126 is a reply to message #563125] Wed, 08 August 2012 23:42 Go to previous messageGo to next message
HuaMin
Messages: 6
Registered: August 2012
Location: Asia
Junior Member

Many thanks. I've just run it "as administrator" but I've got the same issue.

Many Thanks & Best Regards,
HuaMin
Re: Unable to proceed [message #563130 is a reply to message #563126] Thu, 09 August 2012 00:23 Go to previous messageGo to next message
bhat.veeresh@gmail.com
Messages: 88
Registered: July 2012
Location: Bangalore
Member
Fine, Go to ORACLE_HOME, locate the folder 'Server', Inside Server folder, check for the "Get_Started" file. Please paste here the contents.

Regards,
Veeresh
Re: Unable to proceed [message #563147 is a reply to message #563130] Thu, 09 August 2012 01:30 Go to previous messageGo to next message
HuaMin
Messages: 6
Registered: August 2012
Location: Asia
Junior Member

Please note that this is just the setup. I typed oracle_home in Windows' run, but I then got nothing.

Many Thanks & Best Regards,
HuaMin
Re: Unable to proceed [message #563151 is a reply to message #563147] Thu, 09 August 2012 01:42 Go to previous messageGo to next message
Littlefoot
Messages: 21580
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Makes sense; if you didn't install it, there's no Oracle home at all.

So, what happens when you click "OK"? Does the setup terminate, or does it continue? I've googled a little bit and someone said that setup actually finished, but Oracle wasn't available afterwards.

Anyway, that sounds strange. XE 11g R2 is certified with MS Windows Server 2008 (if that's what "Win 08 server" means). Can you log on as an administrator to the server and start the setup once again? So: not "run as administrator", but actually "log on" as administrator.
Re: Unable to proceed [message #563157 is a reply to message #563151] Thu, 09 August 2012 02:07 Go to previous messageGo to next message
HuaMin
Messages: 6
Registered: August 2012
Location: Asia
Junior Member

Thanks a lot. I proceeded further and finished the setup. After that, I can shutdown/startup it. Thanks again.
Re: Unable to proceed [message #563158 is a reply to message #563151] Thu, 09 August 2012 02:09 Go to previous message
bhat.veeresh@gmail.com
Messages: 88
Registered: July 2012
Location: Bangalore
Member
Littlefoot:

Yes my mistake, I have faced similar issue with Oracle 11g XE R2/Windows 7, It was installed but was not running.

When i changed "HTPPORT" to "8080" in Get_Started file, It ran superbly.

Regards,
Veeresh
Previous Topic: Unable to drop tablespace
Next Topic: Ora-03113
Goto Forum:
  


Current Time: Wed Aug 12 05:18:14 CDT 2020