Home » SQL & PL/SQL » Client Tools » problem related to database mount
problem related to database mount [message #551562] Thu, 19 April 2012 05:54 Go to next message
neetesh87
Messages: 280
Registered: September 2011
Location: bhopal
Senior Member
hello experts,
i want to mount the database through
sql> startup mount exclusive;

for flashback the database, then sqlplus shows 2 errors---
"ORA-24324: service handle not initialized" and
"ORA-01041: internal error. hostdef extension doesn't exist"


please tell me how to sort out these errors.

i am using 11.2.0.1.0 on widows server2008.

thanx in advance.
Re: problem related to database mount [message #551567 is a reply to message #551562] Thu, 19 April 2012 06:26 Go to previous messageGo to next message
Michel Cadot
Messages: 65377
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Did you set ORACLE_HOME, ORACLE_SID and PATH?
Copy and paste the DOS session, including the result of SET.

Before, Please read OraFAQ Forum Guide and How to use [code] tags and make your code easier to read.
Make sure that lines of code do not exceed 80 characters when you format.
Indent the code, use code tags and align the columns in result.
Use the "Preview Message" button to verify.

Regards
Michel
Re: problem related to database mount [message #551569 is a reply to message #551567] Thu, 19 April 2012 06:29 Go to previous messageGo to next message
neetesh87
Messages: 280
Registered: September 2011
Location: bhopal
Senior Member
thanx for advice me sir.
Re: problem related to database mount [message #551724 is a reply to message #551569] Fri, 20 April 2012 05:56 Go to previous messageGo to next message
neetesh87
Messages: 280
Registered: September 2011
Location: bhopal
Senior Member
is this only for local database(installed on my machine) not for other machines database which database access only i have, then if i want to flashback the client database, then how should i flashback. sorry for late post
Re: problem related to database mount [message #551726 is a reply to message #551724] Fri, 20 April 2012 06:11 Go to previous messageGo to next message
Michel Cadot
Messages: 65377
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
In the same way than local but connected to the remote database.
Of course, many entreprises do not allow SYS remote connections you then have to get local access.

Regards
Michel
Re: problem related to database mount [message #551728 is a reply to message #551726] Fri, 20 April 2012 06:21 Go to previous messageGo to next message
neetesh87
Messages: 280
Registered: September 2011
Location: bhopal
Senior Member
thanx sir,
can we flashback the database in noarchivelog mode or not?
Re: problem related to database mount [message #551739 is a reply to message #551728] Fri, 20 April 2012 06:58 Go to previous message
Michel Cadot
Messages: 65377
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
No.

Regards
Michel
Previous Topic: Schema Broswer
Next Topic: Cant see the tables created
Goto Forum:
  


Current Time: Sun Feb 18 01:26:23 CST 2018

Total time taken to generate the page: 0.30430 seconds