Home » SQL & PL/SQL » Client Tools » sql developer data modeler version 3.0.0.700 is not backward compatible (Oracle sql developer data modeler)
sql developer data modeler version 3.0.0.700 is not backward compatible [message #549550] Sun, 01 April 2012 05:33
shabir46
Messages: 40
Registered: November 2009
Member
Hi All,

I have installed the oracle sql developer data modeler version 3.0.0.700 in my machine. But it seems this version is not backward compatible. Eg:, whatever dmd files which are created using the data modeler version 3.0.0.665 is not readable using
the version 3.0.0.700.

Can you please let me know what can be done here to resolve this issue?

Thanks and Regards,
Shabir
Previous Topic: SQL Developer query
Next Topic: Oracle Services for Microsoft Transaction Server
Goto Forum:
  


Current Time: Thu Feb 22 19:47:12 CST 2018

Total time taken to generate the page: 0.05939 seconds