Home » Other » General » spacing issue
spacing issue [message #517459] Tue, 26 July 2011 03:25
kashifchughtai
Messages: 125
Registered: October 2007
Senior Member
hi guys,

i have a small issue regarding the spacing. I am using the rpad and lpad to align the data and then send an email.
it works perfectly with outlook 2003 but the aligment goes wrong when see in outlook 2010.

can you please suggest anything?

Outlook 2003

Below are the transaction details:
-------------------------------------------------------------------------
Date         ORG            Description                         TOTAL 
-------------------------------------------------------------------------

26 Jul 2011  ABCDEFHI       ABC                                 3,628
-------------------------------------------------------------------------
                                      Total                     3,628
-------------------------------------------------------------------------

Outlook 2010

Below are the transaction details:
-------------------------------------------------------------------------
Date         ORG            Description            TOTAL 
-------------------------------------------------------------------------

26 Jul 2011  ABCDEFHI       ABC                                 3,628
-------------------------------------------------------------------------
                          Total                     3,628
-------------------------------------------------------------------------


regards,
Previous Topic: Puzzle n°13 - light bulbs *
Next Topic: informatica project
Goto Forum:
  


Current Time: Thu Sep 23 06:23:59 CDT 2021