Home » RDBMS Server » Backup & Recovery » Label does not indicate name of previous volume (Oracle Secure backup 10)
Label does not indicate name of previous volume [message #506231] Sat, 07 May 2011 03:02
iust
Messages: 1
Registered: May 2011
Junior Member
Hi

I have installed OSB 10.3.0.3 on linux and I can backup successfully. But I can not restore from backup, the job is stalled in RMAN. In OSB I see this log:

ob> catxcr -l 2 oracle/19.1

oracle/19.1: 2011/05/01.11:24:23 ______________________________________________________________________
oracle/19.1: 2011/05/01.11:24:23
oracle/19.1: 2011/05/01.11:24:23 Transcript for job oracle/19.1 running on osbsrv
oracle/19.1: 2011/05/01.11:24:23
oracle/19.1: 2011/05/01.11:25:15 Info: volume in tape2 is usable for this operation.
oracle/19.1: Searching tape for requested file. Please wait...
oracle/19.1: Label does not indicate name of previous volume
oracle/19.1: Do you wish to continue?

here I entered yes :

oracle/19.1: Do you wish to continue? yes
oracle/19.1:
oracle/19.1: Beginning of tape has been reached. Please wait while I unload the tape.
oracle/19.1: The tape has been unloaded.
oracle/19.1:
oracle/19.1: Error: couldn't perform auto-swap - no volume ID specified in mount request for read (OB device mgr)
oracle/19.1: Enter a command from the following list:
oracle/19.1: load <n> .. load the tape from element <n> into the drive
oracle/19.1: unload <n> .. unload the tape from the drive into element <n>
oracle/19.1: help .. display other commands to modify drive's database
oracle/19.1: go .. to use the tape you selected
oracle/19.1: quit .. to give up and abort this backup or restore


I can see the backup resides on tape 2 with lspiece and lssection commands.

please help.

thanks in advanced
Previous Topic: Understanding FRA Files
Next Topic: RMAN Cold Backup
Goto Forum:
  


Current Time: Mon Jul 23 01:20:51 CDT 2018