Home » RDBMS Server » Networking and Gateways » invalid service name (oracle 11g , windos xp)
invalid service name [message #482648] Mon, 15 November 2010 03:41 Go to next message
kumarkalva
Messages: 2
Registered: November 2010
Junior Member
HI,

I new to oralce database and I installed oracle database in my system and I am trying to connect to oracle database through oracles develoer tool or addmin tool its giving error like invalid service name. even I am givin correct service name also its giving same error.

Please let me to get resolve from this issue


Thanks in advace
kishore
Re: invalid service name [message #482649 is a reply to message #482648] Mon, 15 November 2010 03:43 Go to previous messageGo to next message
Frank Naude
Messages: 4571
Registered: April 1998
Senior Member
We need the exact error message please.
What service have to tried?
Is it defined in your TNSNAMES.ORA file?
Re: invalid service name [message #482659 is a reply to message #482649] Mon, 15 November 2010 04:04 Go to previous messageGo to next message
kumarkalva
Messages: 2
Registered: November 2010
Junior Member
Yes I am using it is defined in tnsnames.ora file.

Regards
Kishore
Re: invalid service name [message #482667 is a reply to message #482659] Mon, 15 November 2010 04:45 Go to previous messageGo to next message
Frank Naude
Messages: 4571
Registered: April 1998
Senior Member
Sorry, but that wasn't a particularly useful reply. Please provide details or log a call with Oracle Support to see if they can help with such shoddy info.
Re: invalid service name [message #482674 is a reply to message #482659] Mon, 15 November 2010 05:04 Go to previous message
Michel Cadot
Messages: 68315
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Copy and paste the EXACT error message you get.

Regards
Michel
Previous Topic: ORA-12154
Next Topic: ORA-12505
Goto Forum:
  


Current Time: Sun Dec 04 23:19:25 CST 2022