Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.tools -> 9i Pro*C/C++ + SparcWorks compiler 4.2

9i Pro*C/C++ + SparcWorks compiler 4.2

From: G Dahler <yellow-shark_at_spamex.com>
Date: Fri, 11 Jun 2004 08:58:08 -0400
Message-ID: <H%hyc.52132$sS2.1871481@news20.bellglobal.com>


Currently on 8i, using pro*c 8.1.7.x and sun workshop compiler 4.2

Planning to upgrade to 9i R2 on september.

I know that Pro*C/C++ 9i R2 requirements for a compiler is Sun Forte Workshop 6.1 (For solaris 32 bits)

I was wondering if the sun workshop compiler 4.2 would work anyway, even if not officially supported.

I don't want to pay 5000$ in licences for a compiler that I will only use to recompile 5-6 pro*c programs when we upgrade the database.

Also, why the heck can't we put enough pressure on oracle so that they support GNU C/C++ on all platforms !

Thanks. Received on Fri Jun 11 2004 - 07:58:08 CDT

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US