Re: oracle 11g takes much longer to start

From: Mark D Powell <>
Date: Wed, 19 May 2010 06:47:29 -0700 (PDT)
Message-ID: <>

On May 19, 8:52 am, John Hurley <> wrote:
> zigzag:
> # This Oracle is really buggy. I did not notice while I was testing
> for last 3 months, but as soon as I went to production, I have
> encountered this problem.  Now my scripts for shuttiong down database
> etc will not work because they will hung.
> You did not notice a problem starting up and shutting down databases
> during 3 months of testing?
> We don't run anything on hpux anymore ... all linux except for one
> solaris box.  In the old days Oracle maintenance on hpux used to be
> solid.
> There are a number of platform specific issues I think with some of
> the platforms and patchset updates that you need to look at and review
> in the available Oracle doc for each of the patchset updates.
> That being said ... I would not be surprised if it was something else
> besides Oracle maintenance that is messed up in your environment.

Is your production system on the same server as your testing? If not, I would go back and compare the OS settings to those recommended by Oracle in the platform specific installation guide. The 11g system I had on Linux started every bit as fast as my 9i an 10g systems on AIX. My employer has Oracle 11g on HP-UX and I have not heard any complaints from the DBA's working with those systems.

After double checking the OS settings as John and I recommend you should also double check your spfile database parameters settings and compare those to what you used in test. It could be what you are experiencing may result from a specific combination of parameters that most of use have not used in the fashion your environment is configured for.

HTH -- Mark D Powell -- Received on Wed May 19 2010 - 08:47:29 CDT

Original text of this message