Re: Upgrading to from

From: bdbafh <>
Date: Fri, 6 Nov 2009 17:16:50 -0800 (PST)
Message-ID: <>

On Nov 6, 6:41 pm, jhavero <> wrote:
> My Oracle Database Server is running I would like to
> upgrade to When I check metalink the patchsets for
> says it must be applied to a database already running
> Am I reading this correctly? Which patchset do I use?

One that is almost 1 Gigabyte. Seriously. Its like 986 MB. Apply the patchset using OUI (p6810189 for MS Win 32). After that has been completed, apply the one off patch using opatch. I'm guessing that you're looking to apply the patch 26 (CPUOct2009, p8880857) for MS Windows 32 bit. You'll also want to download OPatch for that version (p6880880).

Each patchset and patch has a readme.html.

-bdbafh Received on Fri Nov 06 2009 - 19:16:50 CST

Original text of this message