Re: 11.2 installation onto OEL 5.2 64 bit system

From: Mark D Powell <>
Date: Fri, 4 Sep 2009 07:41:58 -0700 (PDT)
Message-ID: <>

On Sep 4, 10:13 am, hpuxrac <> wrote:
> I have several systems running 64 bit OEL 5.2 ... the 11.1 databases
> have been pretty smooth and stable.
> Just starting to work on a plan to go up to 11.2 with careful testing
> along the way of course.
> I guess it would be too much to expect that 11.1 operating system
> kernel parameters and 11.1 package requirements would be the same for
> 11.2 eh? I can deal with the operating system kernel stuff ( really
> minor things between 11.1 and 11.2 ).
> How about some of the package requirements warnings?
> My OEL 5.2 systems currently have glibc-2.5.18 but installer "thinks
> it needs to have" glibc-2-5.24 ... does this make any sense or is this
> just the installer not being coded to deal with 5.2 correctly?
> Installer also thinks it needs to have sysstat-7.0.2 ( we have
> sysstat-7.0.0-3.el5 ).
> There other things are listed that my systems do not have at all
> ( libaio-devel-0.3.106 and unixODBC-2.2.11 and unixODBC-
> devel-2.2.11 ).
> For my initial first try I just checked off ignore all and the
> software install completed without any apparent issues.
> Any opinions and ideas appreciated. Guess I should submit this into
> support.
> Thanks in advance.

The platform specific installation manual should contain a list of required OS packages for the Oracle release. It should also list a url where you can check for updates to the installation/migration process.

Did you check these sources?

After checking or double checking the installation manual you should consider opening a SR with Oracle and informing support of the messages you encountered.

IMHO -- Mark D Powell -- Received on Fri Sep 04 2009 - 09:41:58 CDT

Original text of this message