Re: ERROR OUI-10091:Updation from oracle10gR2( to oracle10gR2( in linux 4

From: Vladimir M. Zakharychev <>
Date: Wed, 6 Aug 2008 00:42:07 -0700 (PDT)
Message-ID: <>

On Aug 6, 8:43 am, wrote:
> Hello everone,
> I am using patch to update my oracle
> 10gR2(10.2.01) Express Edition into Oracle 10gR2(
> In installation  i got the following error:
> OUI-10091:There are no patches that need to be applied from the
> patchset Oracle Database 10g Release 2 Patch Set 2 .
>  And its log file i find :
> INFO: Unable to read /usr/lib/oracle/xe/app/oracle/product/10.2.0/
> server/inventory/ContentsXML/comps.xml. Some inventory information may
> be lost.
> INFO: OUI-10070:The patch oracle.ons, which is part of
> patch set Oracle Database 10g Release 2 Patch Set 2 , has
> not been selected for installation.
>  please help me ..
> Thanks in Advance!

You can't patch XE with patchsets for other Oracle editions. To migrate your XE database to some other edition, you need to install that edition and then use export/import to move your application and data.


   Vladimir M. Zakharychev
   N-Networks, makers of Dynamic PSP(tm) Received on Wed Aug 06 2008 - 02:42:07 CDT

Original text of this message