Re: 9i runInstaller hangs - AIX 5.3 ML05

From: joel garry <>
Date: Tue, 25 Mar 2008 16:46:15 -0700 (PDT)
Message-ID: <>

On Mar 24, 9:54 pm, DP <> wrote:
> I am pulling out what little hair I have left!
> I cannot get oracle to install on my AIX 5.3 Maint Level 05 box, the
> installer is very very slow, and hangs at different spots. The
> installler will say it is linking, but there are no ar, make etc.
> processes running, It will prompt for the next disk, but will never
> refresh.
> It's a pretty sizable box 4CPU, 8GB RAM.
> All install requirements (packages/patches) on the server has been
> met.
> I am using reflection X, something we have used for a long time with
> no problems..
> Any Ideas?  I tried a silent Install with responseFile, but all that
> isntalls in is the Installer.
> Any Idea's or suggentins would be greatly appreciated.
> Thanks,
> Dennis
> P.S.
> Oracle Support has tried to help, but they cannont pinpoint anything
> either.

I also had strange problems with 9 and reflections going to hp-ux. What I eventually figured out is it was a focus-on-window issue. I never figured out the actual answer (which is probably something in the X focus settings, which I can't remember anything about), but I did discover that by having several windows open I could alt-tab between the windows and eventually discover how to get to the hidden one in the back.

Of course, AIX may have different issues having to do with privilege issues or something. Are you sure the java is a correct version, check the privileges of everything, does your installActions log say anything at all? Any trace files? Are you using the correct installer? There are various issues in various patch sets about that.

I'm sure I've seen your question answered before somewhere, maybe some more googling (including oracle-l and searching on the might hit on something.


-- is bogus.
Sat photo captures giant ice shelf collapse:
Received on Tue Mar 25 2008 - 18:46:15 CDT

Original text of this message