Oracle FAQ Your Portal to the Oracle Knowledge Grid

Home -> Community -> Usenet -> c.d.o.server -> Re: Cannot connec to http://localhost:5500/em on Windows XP Pro SP1

Re: Cannot connec to http://localhost:5500/em on Windows XP Pro SP1

From: Matthias Hoys <>
Date: Sat, 22 Oct 2005 18:15:09 +0200
Message-ID: <435a658c$0$10962$>

"David Grant" <> wrote in message
> Hi To Everybody,
> I'm quite a newbie to Oracle so I beg you to forgive my lack of
> knowledge about common issues in Oracle Databases.
> I've installed an Oracle 10g Database into a Windows XP Pro
> SP1 Athlon XP 1800 PC with 1Gb of RAM.
> The Oracle's software has been downloaded from Oracle's webpage and
> copied into a CD.
> I 've created (and formatted) a 18Gb NTFS partition on my HDD in order
> to make a clean install.
> After formatting the HDD I've created de Windows XP Pro SP1 partition
> with an administrator account and a user account. Once windows
> installation has finished I've copied into the HDD the Oracle's
> software I had burnt on the CD and I've launched it.
> I've chosen the Personal Edition installation and I've created a
> started database with schema examples.
> When the installation has finished I've gone to
> http://localhost:5500/em and created a user ("USER1") to access the
> ORCL starter database. I've given this user almost each role and
> privilege I've been able to.
> Also I've created a 'Local Net Service Name' (the 3rd option in the Net
> configuration assistant) with the "Net Configuration Assistant". The
> name of this service name has been orcl so that it matches the started
> db name. As user/password I've used the ones I has previously created
> on the 'Enterprise Manager'.
> The problem comes when I reboot twice the PC and I realize that I
> cannot access the http://localhost:5500/em anymore. I've checked the
> Oracle services on 'Administrative Tools' from 'Control Panel' and I've
> found the following list:
> OracleCSSService
> OracleDBConsoleorcl
> OracleJobSchedulerORCL
> OracleOraDb10g_home2iSQL*Plus
> OracleOraDb10g_home2SNMPPeerEncapsulator
> OracleOraDb10g_home2SNMPPeerMasterAgent
> OracleOraDb10g_home2Listener
> OracleServiceORCL
> Some of them were running and some of them not, so I've launched the
> whole bunch of them (OracleCSSService has had a 'starting' status the
> whole time). I've tried again to connect to http://localhost:5500/em
> but, Unfortunately, I've not succeeded ('Cannot Show Page' Error on
> IExplorer /'Connection Refused Error' on Firefox).
> Since Oracle's installation finished, I have had access the whole time
> to SQL*Plus, iSQL*Plus (and even SQLTools) but the Enterprise Manager
> seems to be dead after two reboots (after the first reboot it worked
> fine, althoug it spent a lot of time to load on IE).
> Anybody could give me any clue to solve this issue?
> TIA,
> David Grant

Do you have a fixed IP address ?

Matthias Received on Sat Oct 22 2005 - 11:15:09 CDT

Original text of this message