Re: Severity 01

From: Ozgur Ozdemircili <>
Date: Thu, 3 Jun 2010 09:58:44 +0200
Message-ID: <>

Hi all,

At last we were able to recover the database. Here are the details for anyone who,hopefully not, can run into any problem like this:

  • We have realized the problem at Friday just before the finish hour,
  • The first reaction was shutdown the database as the instances (3 node RAC) was restarting with ORA-600 errors and Smon child process exited errors
  • Invesitigating the problem we have found it was a logical corruption.
  • As Smon was trying to recover the corrupted blocks (We had 15) it gave up after trying a number of times and restarted the instance.
  • Oracle asked us to create a test environment and recover database just before the incident occured.*(?)*
  • We have provided the details to the Oracle.

The solution is to Escalete!. Just after opening the SR, you re expected to call them to escalete the problem.

Thanks all..

Özgür Özdemircili
Code so clean you could eat off it

On Sat, May 29, 2010 at 6:23 PM, Madhu Sreeram <>wrote:

> On Fri, May 28, 2010 at 6:06 PM, Ozgur Ozdemircili <
>> wrote:
>> Hi,
>> Well not good news. It seems one of our tables got corrupted, causing all
>> RAC instances restart.We have opened a Severity 1 SR and waiting.
>> Please share your experiences on this:
>> -Service provider talks about a table getting corrupted and says that it
>> causing the problem?Is it even possible ?
>> -How long does it take normally the Oracle technics to respond ?
>> Özgür Özdemircili
>> Code so clean you could eat off it
> It's possible. It's usually for logical corruptions, where SMON is trying
> to apply some recover and freaks out, crashing the instance. But you should
> see a ora-00600 or ora-7445 in the alert.log, it just can't happen silently.
> We recently encountered the error ORA-600 [kddummy_blkchk], that caused
> instance crashes. Initially it seemed ok (happened about midnight), just one
> crash in two-three hours during batch loads, but as the morning work load
> started, the crash was almost every couple of minutes. This was on a 3node
> RAC. We did have a sev1 SR, but the support was disappointing. We put the
> tablespace in offline mode to get stability.We have someone responding,
> but so far none of their suggestions has worked. It's been about 3weeks ,
> it's still unresolved. Still waiting on a patch.
> On a side note, if you use the "allocate extent", consider applying the
> patch#6647480 or you could potentially cause corruptions.
> -Madhu Sreeram.

Received on Thu Jun 03 2010 - 02:58:44 CDT

Original text of this message