Re: Would you recommend such an application for production use?

From: Hemant K Chitale <>
Date: Thu, 18 Feb 2010 22:30:49 +0800
Message-Id: <>

I would expect that the vendor has a note and scripts about what to do when upgrading your database version. Firstly, you'd have to check if their application is certified with the new Oracle version.
Secondly, it is likely that they have DROP and CREATE scripts for those Views -- to drop them from the current Oracle version and create them in the new version.
So, they'll be testing their application in 11g and providing you with these scripts before they allow you to upgrade to 11g.

Hemant K Chitale

At 08:49 PM Thursday, Martin Bach wrote:
>Dear all,
>Unluckily, the powers here don't take my concerns seriously-the views on
>top of X$ views are creating a dependency on the software vendor. In
>plain English that means there is not going to be an 11g upgrade until
>the vendor fully supports it. And they have swallowed this without
>saying a word....

Hemant K Chitale

Received on Thu Feb 18 2010 - 08:30:49 CST

Original text of this message