RE: Toad issue ?

From: Robertson Lee - lerobe <>
Date: Mon, 4 Jan 2010 17:00:02 -0000
Message-ID: <>

Thanks everyone so far, I guess I need to gather some more information off the client experiencing these errors. (they raise these issues via a e-ticket system and invariably they are way short on important details).

I just think if its working in SQL Plus then just use that for goodness sake !!!


-----Original Message-----
[] On Behalf Of Rich Jesse Sent: 04 January 2010 16:47
To: Oracle-L Group
Subject: Re: Toad issue ?

Hey Lee,

That plan obviously doesn't belong with that query. If this is a Toad issue, you'll have a much better chance of getting help with this on the Toad Yahoo Group at:

Please make sure to include your Toad version and the Oracle client version
as well.


Rich -- [TeamT] ("T" as in "Toad")

> One of our clients is getting an issue when running some scripts.
> has worked plenty of times before with no errors, the only difference
> they think is that they are running it in TOAD rather than SQL Plus so
> this could be one possible cause?
> select sid from V$SESSION where audsid = (select USERENV('SESSIONID')
> from dual)


The information contained in this communication is confidential, is
intended only for the use of the recipient named above, and may be legally

If the reader of this message is not the intended recipient, you are
hereby notified that any dissemination, distribution or copying of this
communication is strictly prohibited.

If you have received this communication in error, please resend this
communication to the sender and delete the original message or any copy
of it from your computer system.

Thank You.

Received on Mon Jan 04 2010 - 11:00:02 CST

Original text of this message