Oracle Critical Patch Updates

From: Robertson Lee - lerobe <>
Date: Tue, 22 Sep 2009 14:41:00 +0100
Message-ID: <>


This may seem a bit strange but through chance or good fortune I have never had to install one of these in the past but after a security audit I have been told that one of our servers needs it applying.  

The server in question is currently at, so I initially have to patch up to and then apply the CPU.  

Anything out of the ordinary I should look out for. I believe I have a Linux server at exactly the same level of OS and DB to test this out on so all should be well, just thought I would sound you out first.  

One of my colleagues is not so lucky, he has some apps on some servers that are still on 8.0.5 (these need upgrading to 8.1.7 before he can apply any CPU's) and we have no spare boxes at that level of old OS (Tru64) or database software :-(  

Regards & TIA  


The information contained in this communication is confidential, is intended only for the use of the recipient named above, and may be legally privileged.

If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited.

If you have received this communication in error, please resend this communication to the sender and delete the original message or any copy of it from your computer system.

Thank You.

Received on Tue Sep 22 2009 - 08:41:00 CDT

Original text of this message