RE: vipca failing on solaris 10

From: Bort, Guillermo <>
Date: Mon, 6 Oct 2008 15:07:51 -0500
Message-ID: <>

Do you have two NICs on the server?  

Why are you runing an 11g cluvfy for a 10g installation?  

Guillermo Alan Bort

EDS - ITO DBA Main Group

[] On Behalf Of April Wells Sent: Monday, October 06, 2008 4:51 PM
Subject: vipca failing on solaris 10  

I need to get a single node rac installed about 45 days ago... and I'm tired of getting the run around from everyone...  

10g installation.

11g cluvfy  


No interface available(Native: listNetInterfaces:[11])  

Cluvfy is barking about Verification of node connectivity was unsuccessful on all the nodes (and verbose on cluvfy is way not verbose on solaris), and SR guy is less than helpful. I've tried cluvfy from the crs installation files, from the installed crs and from CLUVFY that I downloaded.  

I can ping all of the IP addresses successfully.  

What am I missing? This really isn't this hard.  

Thanks for the time


April Wells

SR Oracle DBA

Netspend Corporation

office 512-531-8628

cell 512-461-0168  


Confidentiality Notice!
This electronic transmission and any attached documents or other writings are confidential and are for the sole use of the intended recipient(s) identified above. This message may contain information that is privileged, confidential or otherwise protected from disclosure under applicable law. If the receiver of this information is not the intended recipient, or the employee, or agent responsible for delivering the information to the intended recipient, you are hereby notified that any use, reading, dissemination, distribution, copying or storage of this information is strictly prohibited. If you have received this information in error, please notify the sender by return email and delete the electronic transmission, including all attachments from your system.

Received on Mon Oct 06 2008 - 15:07:51 CDT

Original text of this message