Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.server -> Internal DCE Threads problem in admin listener

Internal DCE Threads problem in admin listener

From: <isidev_at_my-dejanews.com>
Date: Thu, 25 Mar 1999 16:03:00 GMT
Message-ID: <7ddmnc$k25$1@nnrp1.dejanews.com>


Hi All,

We are running HPUX 10.2, Oracle WG 7.3.2.2, OWAS 3.0.1.8 or trying to anyway.

Everything starts ok. But, when I use the admin listener to setup the DAD, or I shut it down with the owsctl stop admin command(after shutting down wrb), I get a error about the oraweb "Error: companion oraweb process failed".

The cma_dump.log reads:

%Internal DCE Threads problem (version CMA BL10+), terminating execution.
% Reason: dispatch: no available VP (uniprocessor)
The current thread is 2 (address 0x0024998) DECthreads scheduling database is locked. Current threads:
etc, etc.....

I realize this may be an HP problem but I thought somebody else may have seen the same thing and resolved it.

Thanks in advance!

-----------== Posted via Deja News, The Discussion Network ==---------- http://www.dejanews.com/ Search, Read, Discuss, or Start Your Own Received on Thu Mar 25 1999 - 10:03:00 CST

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US