Home » Applications » Oracle Fusion Apps & E-Business Suite » oracle 11 i installation
oracle 11 i installation [message #95197] Tue, 04 March 2003 11:50 Go to next message
Avadbala
Messages: 17
Registered: October 2002
Junior Member
Hi Guys,

I am trying to install Oracle 11i(11.5.7.0.0) on windows 2000 professional. i have all the prerequisites and i have installed them as per the documentation. but getting a small problem while setting the domain.as i have a personal computer it is not accepting the workgroup. tried to set the network id but in vain. can any one help me in setting the domain? thanks in advance.
Re: oracle 11 i installation [message #95205 is a reply to message #95197] Thu, 06 March 2003 03:02 Go to previous messageGo to next message
Nadeem Raheem
Messages: 7
Registered: December 2002
Junior Member
Type dcpromo from start>run and then make domain on machine but before that assign some ip in tcp/ip properties and then make domain make sure domain name must like example: apps.com dont conflict this apps.com with computer name.
Re: oracle 11 i installation [message #95207 is a reply to message #95205] Thu, 06 March 2003 20:57 Go to previous messageGo to next message
Avadbala
Messages: 17
Registered: October 2002
Junior Member
Nadeem
Can you please give me detailed steps ?

thanks
Re: oracle 11 i installation [message #95209 is a reply to message #95205] Fri, 07 March 2003 08:56 Go to previous messageGo to next message
Nadeem Raheem
Messages: 7
Registered: December 2002
Junior Member
Please tell me exactly where you stuck so I can give you steps from there?
Re: oracle 11 i installation [message #95214 is a reply to message #95197] Mon, 10 March 2003 11:59 Go to previous messageGo to next message
Avadbala
Messages: 17
Registered: October 2002
Junior Member
Hi Nadeem,

Thanks for the immediate responses .I have been playing around with the Installation of Oracle APPS 11i since a month.Now I have installed windows 2000 advanced server , first faced domain problem and now after i set my domain ..i installed the oracle applications with all the prerequisites.(VC++,MKS toolkit,GNUMAKE,JDK 1.3) .

I installed the oracle applications and it says:

1) Environment variables check error: some of the environment variables are not instatntiated

2) PHP check : portal not responding

3) JSP check: Portal not responding

donno how to resolve these.. there is no documentaion available for this( i checked the internet but didnt find any)

can you please help me in this?

Thanks
Re: oracle 11 i installation [message #96072 is a reply to message #95214] Thu, 12 August 2004 10:02 Go to previous messageGo to next message
Wendy Liu
Messages: 2
Registered: August 2004
Junior Member
Nadeem,
I start to install 11i on 2000 standalone server. I have the domain issue. How did you work around it? Everything(mks, vc++, gnumake) is fine except the doamin. How do I create a domain? your help is appreciate.
Send me email to lilyw48@hotmail.com

Thanks
Wendy
Re: oracle 11 i installation [message #96167 is a reply to message #95214] Thu, 09 September 2004 20:30 Go to previous message
Manish mittal
Messages: 1
Registered: September 2004
Junior Member
Hi Wendy,





You can set up the domain in following ways

Click right on my computer icon on desktop -> select Network tab -> Local Area Connection -> right click properties -> click TCP/IP properties -> Advanced -> click DNS Tab -> DNS suffix for thi connection like (xyz.com)

Also edit the hosts file in directory c:winntsystem32drivershosts enter like

127.0.0.1 wendy.xyz.com

Here wendy your computer name
Xyz.com DNS Suffix



Hope this help.





I am also trying to Install Apps 11.5.7 on system with following configuration



Pentium 4, 2.8MHz
256 RAM,
120GB hard Disk,
created staging area on 40GB HD



I have already installed following software

1. Win2k Advanced Server with patch 4

2. Visual C++ 6.0 with SP5 (patch) in C:MVS

3. Jdk1.3.1_12 in c:jdk

4. MKS tool kit in c:mksnt

5. Already set domain name in Host and network identification properties



Added respective path in PATH variable



After succesfull initiating the RAPID wizard install, I choose PROD installation with Application Suit.



I got through all pre-install check. Database and APPL TOP gets installed successfully but in the end it fails with following errors:

=======================================================
Database was installed

DB File check passed

>>APPSconfig has Uninstantiated variables during Post Installation check !!

>>HTTP portal is not working !!

>>JSP is not working !!

>>PHP is not working !!

I was not able to get through these after so many installation.



Are you facing same problems…………………….. or came out of these.



Please reply to mmittal50@yahoo.com



thanks,

Manish Mittal
Previous Topic: Unable to open Marketing Superuser ( Web page not found for campaigns etc)
Next Topic: Forms with Apps
Goto Forum:
  


Current Time: Sat Jun 19 04:30:16 CDT 2021