Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Weblogic is crashing with EXCEPTION_ACCESS_VIOLATION (0xc0000005) (Weblogic 10.3, Windows Server 2008)
Weblogic is crashing with EXCEPTION_ACCESS_VIOLATION (0xc0000005) [message #657760] Mon, 21 November 2016 23:58 Go to next message
rashedul
Messages: 3
Registered: November 2016
Junior Member
Hi All

My Weblogic is crashing with following error:

Quote:
A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000074edaf54, pid=6004, tid=6056
#
# JRE version: Java(TM) SE Runtime Environment (7.0_51-b13) (build 1.7.0_51-b13)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (24.51-b03 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# V [jvm.dll+0x38af54]
#
# Core dump written. Default location: C:\Oracle\Middleware\user_projects\domains\portal6\hs_err_pid6004.mdmp
#
# If you would like to submit a bug report, please visit:
# http://bugreport.sun.com/bugreport/crash.jsp
#
It's happening with Weblogic or programs running on this like WebCenter or Pagelets Admin.

Could anyone help me solve this? Thanks

Regards

Rashed
Re: Weblogic is crashing with EXCEPTION_ACCESS_VIOLATION (0xc0000005) [message #657765 is a reply to message #657760] Tue, 22 November 2016 02:55 Go to previous message
John Watson
Messages: 7180
Registered: January 2010
Location: Global Village
Senior Member
In your previous topic, I suggested that you may be using the incorrect Perl interpreter. This looks as though you may be using an incorrect JDK. Furthermore, I would say that you are using an incorrect WebLogic. Rlease 10.3 came out eight years ago, the terminal release was four years ago. If I were you, I would start again. Remove WebLogic completely and remove Java too. Install the latest Java, and WebLogic 12.2.1.1 (which is only two years old).

You will not get much help with such old software, certainly not running on a Java release that has been banned from many sites because of security holes.
Previous Topic: OAM configuration for OAuth2.0 support
Next Topic: Error occurred during activation of changes after deployment in Enterprise manager
Goto Forum:
  


Current Time: Tue Dec 12 05:32:20 CST 2017

Total time taken to generate the page: 0.01642 seconds