Home » Developer & Programmer » Forms » help client_ole2 with arabic letters (application server on windows 2003 server)
help client_ole2 with arabic letters [message #647252] Sun, 24 January 2016 06:44 Go to next message
h_elzayat2000@yahoo.com
Messages: 3
Registered: January 2016
Location: egypt
Junior Member
when using client_ole2 to export data from oracle form on application server arabic letters appear ??????

but when run form local from my device it run true .

i need help for this problem ???

how to solve application server to run true arabic letters ?????

please i need help ???????
Re: help client_ole2 with arabic letters [message #647254 is a reply to message #647252] Sun, 24 January 2016 07:50 Go to previous messageGo to next message
h_elzayat2000@yahoo.com
Messages: 3
Registered: January 2016
Location: egypt
Junior Member
Please Help Me For This Error ??????
Re: help client_ole2 with arabic letters [message #647256 is a reply to message #647254] Sun, 24 January 2016 09:27 Go to previous messageGo to next message
Michel Cadot
Messages: 67880
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

This is a cooperative forum, people who answer do it for free on their rest time, so be patient.
Many reasons may exist for not getting answer:
- people are not there (they have their own life you know)
- people don't know the answer
- people are not interesting in your question
- people think this is a FAQ and you didn't work enough, searching for instance, before posting it
- people don't like those who insist to get an answer

In the meantime, you could read the OraFAQ Forum Guide and complete your question with the points that are missing and explain what you already searched and tried.

Re: help client_ole2 with arabic letters [message #647303 is a reply to message #647256] Tue, 26 January 2016 02:52 Go to previous messageGo to next message
h_elzayat2000@yahoo.com
Messages: 3
Registered: January 2016
Location: egypt
Junior Member
i search more for my problem and
i do not find any answer for that problem.
so i ask this question on this site my be find any answer .
thanks .
Re: help client_ole2 with arabic letters [message #647304 is a reply to message #647303] Tue, 26 January 2016 02:56 Go to previous messageGo to next message
Michel Cadot
Messages: 67880
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

You did neither read the link I gave you nor posted the required information.
You can add 2 points to the above list:
- people don't like those who don't comply the forum guide
- people don't like those who don't answer their questions

Re: help client_ole2 with arabic letters [message #647309 is a reply to message #647304] Tue, 26 January 2016 08:12 Go to previous message
CraigB
Messages: 386
Registered: August 2014
Location: Utah, USA
Senior Member
What is your Forms version? Is your application server (Windows 2003) configured exactly the same as your workstation? Since it works on your workstation and doesn't on your app server, the first thing I would look at is the NLS settings in your Forms instance running on your app server.
Previous Topic: to display a progress bar in oracle form processing
Next Topic: TEXT_IO.GET_FILE()
Goto Forum:
  


Current Time: Sun Jun 13 12:52:12 CDT 2021