Home » SQL & PL/SQL » Client Tools » Problem in Export in TOAD (Oracle 10g)
Problem in Export in TOAD [message #493062] Fri, 04 February 2011 08:37 Go to next message
oraQ
Messages: 57
Registered: January 2011
Member
I faced the following problem while exporting tables by using data pump in TOAD. I will appreciate much if I can get any clue about this.

"Oracle Data Pump Utility executable must be specified."

Thanks.
Re: Problem in Export in TOAD [message #493064 is a reply to message #493062] Fri, 04 February 2011 08:52 Go to previous messageGo to next message
BlackSwan
Messages: 26193
Registered: January 2009
Location: SoCal
Senior Member
It would be helpful if you followed Posting Guidelines - http://www.orafaq.com/forum/t/88153/0/

my car won't go.
tell me how to make my car go.
Re: Problem in Export in TOAD [message #493066 is a reply to message #493064] Fri, 04 February 2011 08:54 Go to previous messageGo to next message
Roachcoach
Messages: 1571
Registered: May 2010
Location: UK
Senior Member
BlackSwan wrote on Fri, 04 February 2011 14:52

my car won't go.
tell me how to make my car go.



Leave the keys in the ignition overnight. Job done Wink
Re: Problem in Export in TOAD [message #493069 is a reply to message #493066] Fri, 04 February 2011 09:23 Go to previous messageGo to next message
cookiemonster
Messages: 13279
Registered: September 2008
Location: Rainy Manchester
Senior Member
There will be an option somewhere to tell toad where to find the datapump executable. You'll need to fill that in with the correct location.
Re: Problem in Export in TOAD [message #493073 is a reply to message #493069] Fri, 04 February 2011 09:51 Go to previous message
BlackSwan
Messages: 26193
Registered: January 2009
Location: SoCal
Senior Member
>"Oracle Data Pump Utility executable must be specified."
is ORACLE_HOME\bin part of your PATH?
Previous Topic: Spool output in PDF Format
Next Topic: Schema Export, Role Export.
Goto Forum:
  


Current Time: Wed Oct 17 22:38:05 CDT 2018