Home » RDBMS Server » Enterprise Manager » EM not showing LISTENER detail (11g, 2008 windows)
EM not showing LISTENER detail [message #481551] Thu, 04 November 2010 02:51 Go to next message
annu-agi
Messages: 233
Registered: July 2005
Location: Karachi
Senior Member

Dear Experts

we just have create one database server, after installation we change tns port 1521 to 1700, after that we have facing problem in em, so we reconfure emca and now everything is working fine except one thing, in EM before changing the port it shows LISTENER DETAILS at first page. But now it doesnot show listener details. Please see the attach picture. and please help what is the resolution for that problem, how can i get this information on my EM PAGE.

what is the procedure to correct this problem

regards

Anwer
  • Attachment: 1.JPG
    (Size: 172.17KB, Downloaded 500 times)

[Updated on: Thu, 04 November 2010 04:27]

Report message to a moderator

Re: EM not showing LISTENER detail [message #509082 is a reply to message #481551] Wed, 25 May 2011 21:29 Go to previous message
oravijay
Messages: 43
Registered: March 2010
Member
hi

Sol:

you can find in following file listener & port entries,
change it according to your new listener configurations.

/u01/app/oracle/product/11.2.0/dbhome_1/localhost_orcl/sysman/emd/targets.xml

then

./emctl stop dbconsole
and
./emctl start dbconsole

now you open the enterprise manager.you can able to see the listener.

Regards
vijay

Previous Topic: Status Pending
Next Topic: Preventing a user to login to OEM(2 Merged)
Goto Forum:
  


Current Time: Sun Apr 18 03:51:22 CDT 2021