Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.tools -> Re: Error REP-0501/ORA-12637 connecting to DB

Re: Error REP-0501/ORA-12637 connecting to DB

From: nick048 <nicosia.gaetano_at_moonsoft.it>
Date: Sat, 09 Jun 2007 08:24:05 -0700
Message-ID: <1181402645.764749.5570@p77g2000hsh.googlegroups.com>


On 8 Giu, 20:56, Frank van Bortel <frank.van.bor..._at_gmail.com> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
>
>
>
> nick048 wrote:
> > Hi to all,
>
> > I have installed Oracle Devsuite 10.1.2.0.2 on my computer.
> > After the installation, without the rebuild of server, all work fine;
> > I am able to connect to DB without problem.
>
> > If I restart the computer and I use for example the Report builder,
> > when I try to establish a connection with DB, this error are
> > displayed:
> > REP-0501: Unable to connect to the specified database
> > ORA-12637: Packet receive failed
>
> > But if I try to connect to DB (with the same ID, pwd and service) with
> > Datbase control or I run my Applications all work fine.
>
> > I have controlled the TNSNAMES and is correct:
>
> > =====================================================================
> > # tnsnames.ora Network Configuration File: C:\Oracle\DevHome10\network
> > \admin\tnsnames.ora
> > # Generated by Oracle configuration tools.
> > SOFTBLUE =
> > (DESCRIPTION =
> > (ADDRESS_LIST =
> > (ADDRESS = (PROTOCOL = TCP)(HOST = softblue01.sede.mydomain.lan)
> > (PORT = 1521))
> > )
> > (CONNECT_DATA =
> > (SERVICE_NAME = softblue)
> > )
> > )
>
> > EXTPROC_CONNECTION_DATA =
> > (DESCRIPTION =
> > (ADDRESS_LIST =
> > (ADDRESS = (PROTOCOL = TCP)(HOST = softblue01.sede.mydomain.lan)
> > (PORT = 1521))
> > )
> > (CONNECT_DATA =
> > (SERVICE_NAME = PLSExtProc)
> > )
> > )
> > =========================================================================
>
> Firewalls in place? Not every port open?
> - --
> Regards,
> Frank van Bortel
>
> Top-posting is one way to shut me up...
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (MingW32)
>
> iD8DBQFGaaZiLw8L4IAs830RAuIsAJ92qYZmFvmVIsY2bMsax7BDn7HxeACfc7sY
> Fnuq4s/WzEvH33ZzFPaJYVY=
> =nU9O
> -----END PGP SIGNATURE------ Nascondi testo tra virgolette -
>
> - Mostra testo tra virgolette -

Hi,

I have modified sqlnet.ora in this way

#SQLNET.AUTHENTICATION_SERVICES= (NTS)
SQLNET.AUTHENTICATION_SERVICES= (NONE) and all work fine.

Best Regards
Gaetano Received on Sat Jun 09 2007 - 10:24:05 CDT

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US