Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.tools -> Error REP-0501/ORA-12637 connecting to DB

Error REP-0501/ORA-12637 connecting to DB

From: nick048 <nicosia.gaetano_at_moonsoft.it>
Date: Thu, 07 Jun 2007 22:18:24 -0700
Message-ID: <1181279904.832220.144010@q69g2000hsb.googlegroups.com>


Hi to all,

I have installed Oracle Devsuite 10.1.2.0.2 on my computer. After the installation, without the rebuild of server, all work fine; I am able to connect to DB without problem.

If I restart the computer and I use for example the Report builder, when I try to establish a connection with DB, this error are displayed:
REP-0501: Unable to connect to the specified database ORA-12637: Packet receive failed

But if I try to connect to DB (with the same ID, pwd and service) with Datbase control or I run my Applications all work fine.

I have controlled the TNSNAMES and is correct:



# tnsnames.ora Network Configuration File: C:\Oracle\DevHome10\network \admin\tnsnames.ora
# Generated by Oracle configuration tools. SOFTBLUE =
  (DESCRIPTION =
(ADDRESS_LIST =

      (ADDRESS = (PROTOCOL = TCP)(HOST = softblue01.sede.mydomain.lan) (PORT = 1521))
    )
(CONNECT_DATA =

      (SERVICE_NAME = softblue)
    )
  )

EXTPROC_CONNECTION_DATA =
  (DESCRIPTION =
(ADDRESS_LIST =

      (ADDRESS = (PROTOCOL = TCP)(HOST = softblue01.sede.mydomain.lan) (PORT = 1521))
    )
(CONNECT_DATA =

      (SERVICE_NAME = PLSExtProc)
    )
  )


Have You an idea in order to resolve this problem ?

Thank You and Best Regards
Gaetano Received on Fri Jun 08 2007 - 00:18:24 CDT

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US