Re: Client cannot connect to WebDB

From: Peter Shaw <peter.shaw_at_tiu.co.uk>
Date: Thu, 26 Aug 1999 14:51:09 +0100
Message-ID: <37C5464D.1BB2DCAF_at_tiu.co.uk>


[Quoted] Any progress? I am running Oracle v8.0.3. In the release notes for WebDB it [Quoted] indicates that it works with Oracle databases 7.3.4, 8.0.5 and 8i. Is the problem this simple? I would be grateful if you could confirm what you have your end.

Xander Burchartz wrote:

> I forgot to mention that I already tried that. It didn't solve the problem
> :(
>
> <jmvegalerin_at_my-deja.com> wrote in message
> news:7q0ogj$nn6$1_at_nnrp1.deja.com...
> > If you'are using a proxy server, you need to configure the webbrowser,
> > the option "Do not use proxy servers for domains beginning with" with
> > the IP addreess of de computer, when the WEBDB is installed.
> >
> >
> > In article <935581186.16785.0.pluto.d4ee4f4f_at_news.demon.nl>,
> > "Xander Burchartz" <xander_at_burchartz.demon.nl> wrote:
> > > I'm thinking in the same direction: Oracle is installed on a
> > stand-alone
> > > server, which is connected to a LAN. Maybe Domain Controller is the
> > problem?
> > >
> > > Peter Shaw <peter.shaw_at_tiu.co.uk> wrote in message
> > > news:37C3D45B.94E6B844_at_tiu.co.uk...
> > > > Yes, me too, exactly the same. I have only become stuck on this
> > problem
> > > this
> > > > morning so have only my initial thoughts to contribute. We have a
> > router
> > > here
> > > > in the office which is specified as our default gateway fo TCP/IP is
> > this
> > > > anything to do with the problem?
> > > >
> > > > Xander Burchartz wrote:
> > > >
> > > > > I know what url I have to use, that's not the problem.If I start
> > > Internet
> > > > > Explorer on the server I can connect to webDB, but the same action
> > on a
> > > > > client results in a 'host not found'.
> > > > >
> > > > > Robert Graf-Waczenski <Robert.Graf-Waczenski_at_med.siemens.de> wrote
> > in
> > > > > message news:37C3BE87.4E16A36_at_med.siemens.de...
> > > > > > Xander,
> > > > > >
> > > > > > as far as i can remember, default installation of webdb on the
> > same
> > > box
> > > > > > as the database runs on creates a http listener on this machine.
> > > > > > Assuming your database machine is called 'oracle_box', use
> > > > > >
> > > > > > http://oracle_box
> > > > > >
> > > > > > as url.
> > > > > >
> > > > > > If you installed your webdb listener on another box, say
> > 'webdb_box',
> > > > > > use
> > > > > >
> > > > > > http://webdb_box
> > > > > >
> > > > > > as url.
> > > > > >
> > > > > > All this can also be found inside the documentation ;-)
> > > > > >
> > > > > > Regards,
> > > > > >
> > > > > > Robert.
> > > > > >
> > > > > > Xander Burchartz schrieb:
> > > > > >
> > > > > > > Hi,
> > > > > > > I installed Oracle 8i and WebDB on an NT4 Server with service
> > pack
> > > 5.
> > > > > > > On this machine, everything works fine, but none of the
> > clients can
> > > > > connect
> > > > > > > to the WebDB.
> > > > > > > With Oracle client software, a client can connect to the
> > database
> > > but I
> > > > > want
> > > > > > > to connect to WebDB using a webbrowser.
> > > > > > > Anybody got a clue? Maybe this is a listener problem, but I
> > don't
> > > know
> > > > > how
> > > > > > > to solve it.
> > > > > > >
> > > > > > > Thanks in advance,
> > > > > > >
> > > > > > > Xander
> > > > > >
> > > >
> > > >
> > > >
> > > > --
> > > > Peter
> > > > <peter.shaw_at_tiu.co.uk>
> > > >
> > > >
> > >
> > >
> >
> >
> > Sent via Deja.com http://www.deja.com/
> > Share what you know. Learn what you don't.

--
Peter
<peter.shaw_at_tiu.co.uk>
Received on Thu Aug 26 1999 - 15:51:09 CEST

Original text of this message