Re: Client cannot connect to WebDB

From: C. Ferguson <c_ferguson_at_rationalconcepts.com>
Date: Wed, 25 Aug 1999 10:58:00 -0700
Message-ID: <37C42EA8.44D79EB5_at_rationalconcepts.com>


Ok,
1) try http://ip_address (whatever the ip address is of the webdb machine).

[Quoted] Also try to ping the webdb machine from a client machine by both name and ip address...

If that works,
2) Talk with your network people and have them configure the DNS server to include an entry for the webdb machine. This should fix the problem.

or for a really quick test,
3) from one of the client machines, find the hosts file on that machine and add [Quoted] an entry for your webdb machine.

Hope some of this is of some help.
Cindy

Xander Burchartz wrote:

> I'm thinking in the same direction: Oracle is installed on a stand-alone
> server, which is connected to a LAN. Maybe Domain Controller is the problem?
>
> Peter Shaw <peter.shaw_at_tiu.co.uk> wrote in message
> news:37C3D45B.94E6B844_at_tiu.co.uk...
> > Yes, me too, exactly the same. I have only become stuck on this problem
> this
> > morning so have only my initial thoughts to contribute. We have a router
> here
> > in the office which is specified as our default gateway fo TCP/IP is this
> > anything to do with the problem?
> >
> > Xander Burchartz wrote:
> >
> > > I know what url I have to use, that's not the problem.If I start
> Internet
> > > Explorer on the server I can connect to webDB, but the same action on a
> > > client results in a 'host not found'.
> > >
> > > Robert Graf-Waczenski <Robert.Graf-Waczenski_at_med.siemens.de> wrote in
> > > message news:37C3BE87.4E16A36_at_med.siemens.de...
> > > > Xander,
> > > >
> > > > as far as i can remember, default installation of webdb on the same
> box
> > > > as the database runs on creates a http listener on this machine.
> > > > Assuming your database machine is called 'oracle_box', use
> > > >
> > > > http://oracle_box
> > > >
> > > > as url.
> > > >
> > > > If you installed your webdb listener on another box, say 'webdb_box',
> > > > use
> > > >
> > > > http://webdb_box
> > > >
> > > > as url.
> > > >
> > > > All this can also be found inside the documentation ;-)
> > > >
> > > > Regards,
> > > >
> > > > Robert.
> > > >
> > > > Xander Burchartz schrieb:
> > > >
> > > > > Hi,
> > > > > I installed Oracle 8i and WebDB on an NT4 Server with service pack
> 5.
> > > > > On this machine, everything works fine, but none of the clients can
> > > connect
> > > > > to the WebDB.
> > > > > With Oracle client software, a client can connect to the database
> but I
> > > want
> > > > > to connect to WebDB using a webbrowser.
> > > > > Anybody got a clue? Maybe this is a listener problem, but I don't
> know
> > > how
> > > > > to solve it.
> > > > >
> > > > > Thanks in advance,
> > > > >
> > > > > Xander
> > > >
> >
> >
> >
> > --
> > Peter
> > <peter.shaw_at_tiu.co.uk>
> >
> >
Received on Wed Aug 25 1999 - 19:58:00 CEST

Original text of this message