JSDK 2.1 in JDeveloper?

From: MinPont Chien <minpont_at_mit.edu>
Date: 14 Aug 1999 01:57:11 GMT
Message-ID: <7p2idn$hu1_at_senator-bedfellow.MIT.EDU>



Hello,

 Does anyone know if Java Servlet Development Kit 2.1 is supported in JDeveloper 2.0? I install jsdk 2.1 on my machine, and set it up in JDeveloper as a Library which is then included in my project. However when I run the debugger now the following error occurs

server: Adding application servletRunner java.lang.IncompatibleClassChangeError: Unimplemented interface method

					at oracle.lite.web.JupServer.listen(Compiled Code)
					at oracle.jdeveloper.servlet.ServletDebugger.startListening(Compiled Code)
					at oracle.jdeveloper.debugger.ServletMain.main(Compiled Code)

Am I doing something wrong? The debugger worked great before.. but after installing JSDK 2.1, I get this error.

MinPont Chien Received on Sat Aug 14 1999 - 03:57:11 CEST

Original text of this message