Re: Oracle 8.0.5 error

From: Dan <daniel.ostertag_at_visaer.com>
Date: Fri, 17 Jun 2011 13:15:01 -0700 (PDT)
Message-ID: <6afe385d-59f6-4e37-8288-1ccc006ff61f_at_fr19g2000vbb.googlegroups.com>


From: Dan <daniel.ostertag_at_visaer.com> Newsgroups: comp.databases.oracle.server Subject: Re: Oracle 8.0.5 error
Date: Fri, 17 Jun 2011 13:15:01 -0700 (PDT) Organization: http://groups.google.com
Lines: 27
Message-ID: <6afe385d-59f6-4e37-8288-1ccc006ff61f_at_fr19g2000vbb.googlegroups.com> References: <8819b636-44d4-4cd7-854b-57c9a422b462_at_e21g2000vbz.googlegroups.com>  <4125f726-c018-4421-afc5-557afa650a91_at_x38g2000pri.googlegroups.com>  <2faa3624-21ea-4861-b475-9437c17b08d9_at_a10g2000vbz.googlegroups.com> <13e3187f-f4a0-4ded-a7fe-410d37fb2efa_at_s16g2000prf.googlegroups.com> NNTP-Posting-Host: 173.14.129.237
Mime-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: quoted-printable X-Trace: posting.google.com 1308341701 6438 127.0.0.1 (17 Jun 2011 20:15:01 GMT) X-Complaints-To: groups-abuse_at_google.com NNTP-Posting-Date: Fri, 17 Jun 2011 20:15:01 +0000 (UTC) Complaints-To: groups-abuse_at_google.com Injection-Info: fr19g2000vbb.googlegroups.com; posting-host3.14.129.237; posting-accounte4yAkAAABxt_68lmQ3RPEff5s7ptCX User-Agent: G2/1.0

X-Google-Web-Client: true
X-Google-Header-Order: ARLUEHNKC
X-HTTP-UserAgent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1;
 Trident/4.0; GTB7.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR  3.0.4506.2152; .NET CLR 3.5.30729; MS-RTC LM 8),gzip(gfe) Xref: textnews.cambrium.nl comp.databases.oracle.server:94250

On Jun 17, 3:22 pm, John Hurley <hurleyjo..._at_yahoo.com> wrote:
> Dan:
>
> # It has services but no actual database.
>
> So rip out the windows services and start again?
>
> #I want to run svrmgr30 to run the create database command but can't
> do it.
>
> Been a real long time since 8.0 and svrmgr ... but you should be able
> to run the create database sql commands from sqlplus right?

John,
I did start again yesterday, I reinstalled Oracle from scratch and rebuild the database. No luck. When I try to just delete the database via the database configuration assistant, it fails because it can't log onto it's own utility (probably svrmgr30) to do the drop. So I'm stymied.

I don't think 8.0 can build databases with sqlplus. I'm pretty sure that "sqlplus /nolog" and "connect / as sysdba" started in 9i. I tried it in any event and still got the same error. In one of my blogs I read about the oranav and how you need it if you have an interchange in your network. I don't even know what that is.

Dan Received on Fri Jun 17 2011 - 15:15:01 CDT

Original text of this message