Re: Download oracle 9iR2

From: Malcolm Dew-Jones <>
Date: 2 Feb 2010 10:46:28 -0700
Message-ID: <4b687304$>

Mladen Gogala ( wrote: : On Tue, 02 Feb 2010 11:35:39 +0100, Shakespeare wrote:

: > XE is not supported at all.... it's certified, but no support.
: >
: > Shakespeare

: Yup, you're right. XE is certifiable but not supportable.

On the topic of XE, to run this on Vista use the "Run as administrator" option for things like the startup scripts, and in various urls replace "" with "localhost" (or perhaps it's the other way round).

To get sqlplusw.exe you can (temporarily) install the file, and try simply moving the sqlplusw.exe file into the equivalent XE directory (same place as sqlplus.exe) - it appears to need exactly the same support files as sqlplus.exe.

Unfortunately neither XE nor the freely available client appear to give you the correct versions of sqlplus to get one that doesn't tend to crash if you select the wrong display options. (I think a good one comes with

$0.10 Received on Tue Feb 02 2010 - 11:46:28 CST

Original text of this message