Re: Joys of Linux

From: Robert Klemme <>
Date: Sat, 24 Oct 2009 14:16:47 +0200
Message-ID: <>

On 10/24/2009 08:23 AM, Mladen Gogala wrote:
> On Sat, 24 Oct 2009 05:22:29 +0000, Mladen Gogala wrote:
>> I am downloading the DVD with Oracle EL 5.4, in order to see whether it
>> has the right version of the driver manager. Fortunately, RR is rather
>> fast and that will be done quickly.

> OEL doesn't have the right version, either. It's still unixODBC 2.2.11.
> The problem was reported to Red Hat in December 2008, still unresolved.
> I am starting to believe that the big boys are playing politics:
> The solution is described here:
> Of course, it's unsupported to link the driver manager from the source.
> If any form of technical assistance is needed, you will be out of luck.
> My impression is that the state of ODBC on Linux is really sad on purpose
> because interoperability isn't in the best interest of the big software
> vendors.

Or maybe that interface is just too infrequently used. I guess many applications that need to run on Linux will either use JDBC or OCI. Do you think this is a wrong assumption?

Kind regards


remember.guy do |as, often| as.you_can - without end
Received on Sat Oct 24 2009 - 07:16:47 CDT

Original text of this message