Re: Oracle9i Release 2 ( installators

From: Ed Prochak <>
Date: Tue, 13 Jan 2009 07:07:56 -0800 (PST)
Message-ID: <>

On Jan 13, 6:16 am, "Karol" <> wrote:
> Hi!
> I have Oracle9i Release 2 (, but I must install or upgrade to
> version
> Where I can find these instalators or patch? These is not produtions
> server - I can reinstall it.
  1. oracle questions like this could go to an oracle group. seems right for this one. (I cross posted my reply if you want to just continue discussion there.)
  2. if you have a support contract, call Oracle.
  3. not on contract? Also are you saying you do not have the software for you may be out of luck. I looked on the Oracle site and there is no download for there is one for
  4. Version 9 is ancient. Do you really want to stay that far behind?

ed Received on Tue Jan 13 2009 - 09:07:56 CST

Original text of this message