Re: Metalink moved

From: Palooka <>
Date: Mon, 22 Sep 2008 20:21:12 +0100
Message-ID: <HeSBk.95495$Tk5.34850@newsfe13.ams2>

sybrandb wrote:
> It appears theyve revamped Metalink, renamed it in 'My Oracle
> Support', and it requires Adobe Flash 9.0.115 minimum.
> The 'classic' Metalink is available at
> This will result in helpdesk calls all over the globe probably ;)

I tend to avoid or rename anything which has a name starting with My..

Maybe it's just me, but I find "My Documents", "My Pictures" and so forth intensely irritating. They get renamed "Documents" etc. PDQ. Reminds me of My Little Pony, aimed at eight year olds.

And who can go around installing the latest flash version willy nilly in a corporate environment (or wants to, for that matter)?

Not a good move, Larry, IMHO.

Rant over. At least the original link has an option for "Classic".

Palooka Received on Mon Sep 22 2008 - 14:21:12 CDT

Original text of this message