Re: Tora compilation problem

From: Mladen Gogala <>
Date: 08 Sep 2008 09:16:17 GMT
Message-ID: <48c4ed61$0$1339$>

On Mon, 08 Sep 2008 08:58:56 +0000, Mladen Gogala wrote:

> I am having a problem with compiling tora on F9. The problem is that the
> scintilla library, used in 1.3.23 is no longer supported. Now, there is
> new and improved libqscintilla2. The resulting error is:
> checking for oracle... /oracle/product/10.2.0 checking oci works... yes
> checking for qscintilla... configure: error: Couldn't compile a simple
> QScintilla application. See config.log or specify its location with --
> with-qscintilla-includes
> Was anybody able to solve the problem?

Libqscintilla2 is definitely incompatible with TOra. I installed version 1.7 from F8 but I had to sacrifice "Eric", beautiful development environment for Python. So far, I am completely unimpressed by F9. It was apparently designed by a bunch of school children, after they've tasted alcohol for the 1st time.

Mladen Gogala
Received on Mon Sep 08 2008 - 04:16:17 CDT

Original text of this message