Re: EM backup problem

From: <>
Date: Mon, 25 Aug 2008 16:24:44 +0200
Message-ID: <>

On Mon, 25 Aug 2008 06:50:09 -0700 (PDT), wrote:

>On Aug 22, 8:06 pm, joel garry <> wrote:
>> On Aug 22, 12:01 pm, wrote:
>> > We are experiencing this weird problem basically, we had oracle
>> > enterprise manager that was sitting on one of our server but for some
>> > reason we had to drop our repository. We have created the new
>> > repository on new box and scheduled the backup on appropriate time.
>> > After that we uninstalled the oracle from the old box completely, but
>> > now for some reason the backups are still running from old server
>> > which is weird and I don't see any lint that's still there on our old
>> > server.
>> > Any help is appreciated.
>> > Thanks,
>> I'm not quite getting it, how can you tell that the backups are still
>> running from old server?
>> jg
>> --
>> is bogus.
>> ORA-600 [12235] "Oracle process has no purpose in life !"
>Here is what's happening:
>In old EM we had backups going at 2AM. Generally, it takes 30-40 mins
>to finish the backup.
>In new EM we have backups going starting at 3AM. Now when new EM tries
>to write the backup file it fails b'coz of insufficient disk space
>which is b'coz the old EM still writes the backup file and finishes
>the backup by 2.40AM.

What happens when you stop the 'old' Intelligent Agent? OIA is responsible for running jobs, jobs will continue to run when OMS is down.


Sybrand Bakker
Senior Oracle DBA
Received on Mon Aug 25 2008 - 09:24:44 CDT

Original text of this message