Re: Fresh Enterprise Manager Install Can't connect "Connection Closed"

From: DavidK <>
Date: Thu, 3 Jul 2008 14:18:38 -0700 (PDT)
Message-ID: <>

On Jul 3, 1:57 pm, wrote:
> On Thu, 3 Jul 2008 12:59:40 -0700 (PDT), DavidK
> <> wrote:
> >I've an 8.1.7 oracle home on an xp pc.  I installed OEM of
> >client cd.  I created repository tablespace and user and granted
> >recommended roles.  i changed my oracle home to 9.  I imported the
> >database tree and after I enter the login and password I get a popup
> >saying "Connection Closed"
> >Any idea?
> >David Knollhoff
> David,
> Your post needs a fortuneteller to decipher it.
> It is unclear whether you did install OEM 9i in a 8i database.
> It is unclear what 'I changed my oracle home to 9' means.
> It is unclear what 'I imported the database tree' means. Why didn't
> you use the Navigator in the OEM interface?
> It is unclear whether the OracleManagementServer is actually running.
> It is unclear whether you connected to the Management Console or
> standalone.
> Etc, etc, etc.
> To get an adequate answer, you need to post the 'detail steps', or no
> one can help you.
> --
> Sybrand Bakker
> Senior Oracle DBA

Sorry Sybrand, used to working with mind readers.

I installed OEM 9 in a 9 database. I had Oracle 8.1.7 client installed on my XP PC and Oracle client 9. I changed my Oracle_home to the 9 client. I did use navigator to import the tnsnames. I was trying to connect standalone and I do not have a management server.

The Oracle 9 client install which included the enterprise manager was successful. All my databases show up in the navigation tree. I created the oem_repository tablespace with the user and roles and when I try and connect the pop-up window says "Connection closed" and I can do nothing but cancel out. This goes for the repository user I created or sys, system.

Thanks for your help.

David Received on Thu Jul 03 2008 - 16:18:38 CDT

Original text of this message